Bilstereoforum - Sveriges största forum för bilstereo  

Go Back   Bilstereoforum - Sveriges största forum för bilstereo > Installation, inställningar, musik och tävlingar > Allmän diskussion och frågor

Allmän diskussion och frågor Här diskuteras allt inom bilstereo som ej passar i annan kategori.

Reply
 
Thread Tools
Old February 9th, 2014, 23:08   #1
nexustwins
Junior Member
 
Join Date: Feb 2014
Location: Helsingborg
Age: 28
Posts: 3
Rep Power: 0 nexustwins is on a distinguished road
Default Baslåda/Slutsteg slutat fungera. Jordkabel?

Hej!

Jag är ganska mycket nybörjare på området bilstereo, med det sagt så undrar jag om nedanstående problem.

För ungefär två månader sedan fick jag hjälp att koppla in en baslåda i min bil (http://bit.ly/1gjDkBi - Mutant). Förra veckan slutade dock baslådan att fungera, efter en snabb titt så ser jag att jordkabeln till karossen har gått av. Jag kopplar snabbt och enkelt in denna igen på ett bättre sätt än förut, men basen låter ingenting.

Vad händer egentligen om jorkabeln skulle lossna? Det finns en säkring på slutsteget kan det vara denna som har brunnit (sitter ganska illa till så jag har inte kollat på denna ännu)?

Edit: Bra att veta. Säkringen från batteri är hel. Slutsteget slås på när tändningen är på.

Jag har inte hunnit kontrollera om det skickas någon signal via lågnivåkabeln till slutsteget, kan man göra detta med en adapter och ett par hörlurar eller är signalen för låg för detta?

Tack på förhand

Last edited by nexustwins; February 9th, 2014 at 23:15.
nexustwins is offline   Reply With Quote
Old February 10th, 2014, 16:42   #2
Optima
Senior Member
 
Join Date: Jul 2009
Location: Norrbotten
Posts: 5,290
Rep Power: 275 Optima is a name known to allOptima is a name known to allOptima is a name known to allOptima is a name known to allOptima is a name known to allOptima is a name known to all
Default Re: Baslåda/Slutsteg slutat fungera. Jordkabel?

Det som brukar kunna hända när stegets minuskabel tappar kontakten är att signaljorden i stereon brinner av pga att strömmen istället försöker få jordkontakt via lågnivåkabelns skärm, det är inte signaljorden dimensionerad för och går därför sönder. Men ljudet försvinner inte när detta händer, däremot uppstår diverse störningar.

I ditt fall låter det ingenting och då tror jag inte att signaljorden är orsaken, åtminstone inte huvudorsaken. Kanske hela kabeln har gått sönder av den höga strömmen, men en sån sak har jag dock aldrig hört talas om.

En multimeter som ställs i läge för växelspänningsmätning kan funka för att se om det kommer fram signaler i lågnivåkabeln, mätområdet bör nog helst vara mindre än 1-2 V för att mätvärdet ska kunna tolkas som signaler. Siffrorna ska "bläddra" upp och ner i styrka mest hela tiden.

Jag har inte testat själv med adapter och hörlurar om det går att höra, men har du såna saker till hands så är det ju bara att prova.
Optima is offline   Reply With Quote
Old February 10th, 2014, 16:53   #3
nexustwins
Junior Member
 
Join Date: Feb 2014
Location: Helsingborg
Age: 28
Posts: 3
Rep Power: 0 nexustwins is on a distinguished road
Default Re: Baslåda/Slutsteg slutat fungera. Jordkabel?

Hej!

Tack för ditt svar. Jag har kontrollerat säkringen på slutsteget och kan dra slutsatsen att den är hel.

Jag bör ha en multimeter här någon stans, kontrollerar detta och återkommer med resultat på signal.

Med vänliga hälsningar
Sebastian
nexustwins is offline   Reply With Quote
Old February 10th, 2014, 20:27   #4
nexustwins
Junior Member
 
Join Date: Feb 2014
Location: Helsingborg
Age: 28
Posts: 3
Rep Power: 0 nexustwins is on a distinguished road
Default Re: Baslåda/Slutsteg slutat fungera. Jordkabel?

Nuså har jag testat lågnivåkabeln. Den fungerar precis som den ska, både om jag testar med multimeter och via hörlurar.

Jag testade innan detta också att skicka en extern signal till slutsteget och det är lika tyst där.

Jag drog slutsatsen att slutsteget inte fungerade alls som det skulle (förmodligen något produktionsfel). Fick det utbytt och testar att koppla in det nya slutsteget imorgon, förhoppningsvis med gott resultat.

Tack.
nexustwins is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 16:35.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Bilstereoforum handlar om bilstereo, billjud, bilradio, slutsteg, bilhögtalare och multimedia (Sound Quality, SPL, dbDrag, EMMA)