Bilstereoforum - Sveriges största forum för bilstereo  

Go Back   Bilstereoforum - Sveriges största forum för bilstereo > Installation, inställningar, musik och tävlingar > Allmän diskussion och frågor

Allmän diskussion och frågor Här diskuteras allt inom bilstereo som ej passar i annan kategori.

Reply
 
Thread Tools
Old June 30th, 2020, 06:38   #1
Russin
Senior Member
 
Join Date: Nov 2012
Location: Falun
Age: 40
Posts: 105
Rep Power: 96 Russin is on a distinguished road
Default Högtalare låter ”illa” i vissa låtar

Hej,

Listar systemet direkt så slipper frågor uppstå kring det under trådens gång.

Bil: saab 9-5 -06
Bräda: Amega c-cox350 Hp160Hz 24dB
Dörrar: Amega drvrq6 HP40Hz 24dB - Lp160Hz 12dB
Frontsub: Amega qw6 Hp20Hz 36dB - Lp80Hz 24/36dB labbar lite där.
Huvudenhet: Pioneer dex-p99rs

Har ställt nivåer och tidskomp så gott jag kunnat med hjälp av EMMAskivan, även testat att låta enhet köra auto T/A för att se hur det skiljer sig jämfört med mina öron.

Problemet jag har är att vid viss musik så låter det som att koaxialerna är spräckta.
Stänger jag av frontsubben så låter det bra igen.
Har testat med olika delningsfrekvenser, brantheter och fas på alla högtalare utan att få ordning på detta.

Är främst vid eurodisco samt några låtar med Infected Mushroom detta fenomen uppstår.
All annan musik låter bra.


All hjälp kring detta mottages tacksamt.

Väl mött
/Nemo

Last edited by Russin; June 30th, 2020 at 08:14.
Russin is offline   Reply With Quote
Old June 30th, 2020, 08:56   #2
Nonne
Senior Member
 
Nonne's Avatar
 
Join Date: Jun 2002
Location: Hyllinge
Posts: 10,719
Rep Power: 637 Nonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond reputeNonne has a reputation beyond repute
Default Re: Högtalare låter ”illa” i vissa låtar

Det sitter en liten plastring under diskanten på 3,5an, kolla så den inte lossnat.

Jag har nämligen varit ute för det och då låter det som om högtalaren är trasig!
__________________


We know the Rolex feeling, only the best are copied.



Ljudbyggaren sedan 1998

Importör av Mosconi, Gladen, Rebec
Gilla oss på Facebook för att ta del av nyheter.

Vi kan allt från originalljud i tex BMW, Mercedes och Audi till att komponera fantastiska system som tar medaljer både på SM och EM.

Gör som Koenigsegg, OPTIMISE YOUR EXPERIENCE med Mosconi och Gladen!

International Head Judge och numera även kallad besserwisser
Nonne is offline   Reply With Quote
Old June 30th, 2020, 10:51   #3
Russin
Senior Member
 
Join Date: Nov 2012
Location: Falun
Age: 40
Posts: 105
Rep Power: 96 Russin is on a distinguished road
Default Re: Högtalare låter ”illa” i vissa låtar

Quote:
Originally Posted by Nonne View Post
Det sitter en liten plastring under diskanten på 3,5an, kolla så den inte lossnat.

Jag har nämligen varit ute för det och då låter det som om högtalaren är trasig!
Hej,

Jodå den lilla rackaren har jag haft rasslande ifrån på mitt andra par, är dock inte detta fenomen på dessa.
Svårt att förklara ljud... det som är skumt att det bara låter i vissa låtar när frontsubben är igång.
Mutar jag den så låter det bra direkt.

Har haft denna uppsättning tidigare i denna bil, har dock bytt runt å testat lite annat i perioder, koaxialerna är det enda som hängt med hela tiden.
Bytte från Amega till Jl6w3v3 i frontsuben, sen nu tillbaka till Amega då jag tycker bättre om karaktären, det är efter det bytet detta har kommit.

Har inte ändrat varken filter, branthet, tidskomp eller eq -dvs kör samma inställningar som alltid har fungerat tidigare med samma produkter.
Russin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bra 4" Högtalare fram Saab 9000 Curious1 Allmän diskussion och frågor 7 October 15th, 2013 20:09
Hörsel, Ljudkällor och Högtalare Pt2 Hanatsu Sound Quality - Ljud och tweakning 11 May 27th, 2011 11:37
Slimmade högtalare tobbe77s Allmän diskussion och frågor 6 December 27th, 2010 18:56


All times are GMT +1. The time now is 07:00.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Bilstereoforum handlar om bilstereo, billjud, bilradio, slutsteg, bilhögtalare och multimedia (Sound Quality, SPL, dbDrag, EMMA)