Bilstereoforum - Sveriges största forum för bilstereo  

Go Back   Bilstereoforum - Sveriges största forum för bilstereo > Installation, inställningar, musik och tävlingar > Allmän diskussion och frågor

Allmän diskussion och frågor Här diskuteras allt inom bilstereo som ej passar i annan kategori.

Reply
 
Thread Tools
Old July 5th, 2018, 11:56   #1
Kapustin
Junior Member
 
Join Date: Jul 2018
Location: Umeå
Age: 23
Posts: 1
Rep Power: 0 Kapustin is on a distinguished road
Default Stendött i 940 -98

Hej,

Köpte nyligen en 940 Classic årsmodell 98 som jag försökt koppla in min stereo i. Kontakten som sitter standard i bilen är samma som denna: https://www.brl.se/sv/artiklar/iso-k...volvo-94-.html

Köpte en sån som jag kopplade in men det var fortfarande stendött. Har kollat alla säkringar i bilen, har ström både på tändningen och utan. Satte stereon i min polares bil där den startade utan problem. Förstår ingenting, misstänker att det kan vara felkopplat i adaptern för just min bil. Mekonomen säljer en adapter där stiften sitter lite annars än i min men har samma utformning på kontakten. Denna säljs dock inte av någon annan vad jag kan se. Någon som har koll på vad det kan tänkas vara? Hur ska jag gå vidare i min felsökning?

Tack på förhand!
Kapustin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 22:23.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Bilstereoforum handlar om bilstereo, billjud, bilradio, slutsteg, bilhögtalare och multimedia (Sound Quality, SPL, dbDrag, EMMA)